Buscar artículos en cambiatealinux.com



Actualizar el sistema en Linux desde la línea de comandos

Por Alex, el 24/11/2016 · 1 min lectura   -  Comentarios: 4   -  Comentar el artículo
Desde el terminal de Linux también podemos actualizar el sistema y los paquetes y/o programas que necesiten actualización con comandos apt
Guardar el artículo.

Si te ha gustado y ayudado puedes compartir en redes para que el artículo sea mas visible y pueda ayudar a mas gente:




Lo primero que tenemos que hacer es mirar que paquetes y/o programas tenemos que actualizar con el comando

sudo apt list --upgradable


Esto nos da una lista de lo actualizable como la siguiente, que es mi sistema.

Lista de paquetes a actualizar

Y ahora con el comando

sudo apt upgrade


Actualizamos el sistema.

Actualizar Linux

Y una vez finalizado el sistema queda actualizado.

Y esto es todo amigos!!
Gracias por seguirme y leerme, espero que les haya ayudado
Saludos
Alex.




Si te ha gustado y ayudado puedes compartir en redes para que el artículo sea mas visible y pueda ayudar a mas gente:




Publicidad




Añadir un comentarios:


  • Comenta el artículo si te ha sido de utilidad y te ha funcionado para que pueda ayudar a mas personas.
  • Si no ha funcionado comentalo tambien asi yo puedo repasarlo e intentar ver porque no funciona.

En ambos casos tú opinión es valiosa y de mucha utilidad para mejorar el blog y ayudar a otros usuarios.



(no se publica el email)


Los comentarios no se publican al momento sino que son revisados para prevenir el spam.

Comentarios:

avatar Alex- 30/09/2020
Hola

Prueba con webmin, nagios o icinga

https://www.webmin.com/
https://www.nagios.org/
https://icinga.com/products/

Saludos
Alex
avatar JERRY- 30/09/2020
Conoces algún software para monitorizar los recursos de equipos Linux , y correr comandos en remoto de forma masiva?
avatar Alex- 05/03/2020
Hola

Prueba lo siguiente, ejecuta desde el terminal

sudo apt-get -f install

Intentará reparar las dependencias.

Saludos
avatar luis manuel- 05/03/2020
Buenas noches no puedo actualizar al final del segundo paso me sale esto:
libreoffice-writer : Depende: libreoffice-core (= 1:4.4.7~rc2-0ubuntu1~trusty1) pero 1:5.1.6~rc2-0ubuntu1~xenial7 está instalado
E: Dependencias incumplidas. Pruebe de nuevo utilizando -f.
luis@Luis-B:~$
Espero me puedan ayudar, gracias
Archivo:


2024 10 2023 34 2022 87 2021 87 2020 83 2019 38 2018 37 2017 85 2016 138 2015 49 2014 5 2013 9 2012 7 2010 1